ZyXEL GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black - (GS1900-10HP-EU0102F)

ZyXEL GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black - (GS1900-10HP-EU0102F) ZyXEL GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black - (GS1900-10HP-EU0102F)ZyXEL GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black - (GS1900-10HP-EU0102F)ZyXEL GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black - (GS1900-10HP-EU0102F)
[Κωδικός : 759354]
Παραλαβή στο κατάστημα
Σε 5 - 7 εργάσιμες

Αποστολή με Courier
Σε 6 - 7 εργάσιμες

3.20€ έξοδα αποστολής
με courier σε όλη την Ελλάδα

Πληρωμή με αντικαταβολή
πιστωτική ή κατάθεση


Zyxel
Περιγραφή
Design
LED indicators: Yes
Rack mounting: No
Product colour: Black
Wall mountable: Yes

Power
AC input frequency: 50 - 60 Hz
Power supply included: Yes
Power consumption (max): 95.3 W
AC input voltage: 100 - 240 V
Power source: AC

Security
Security algorithms: SSL/TLS, 802.1x RADIUS
DHCP features: DHCP client
IGMP snooping: Yes
MAC address filtering: Yes

Operational conditions
Storage temperature (T-T): -40 - 70 °C
Storage relative humidity (H-H): 10 - 95%
Operating relative humidity (H-H): 10 - 95%
Operating temperature (T-T): 0 - 40 °C

Management features
MIB support: RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
Quality of Service (QoS) support: Yes
System event log: Yes
Switch type: Managed
Switch layer: L2
Web-based management: Yes

Weight & dimensions
Weight: 720 g
Depth: 104 mm
Width: 250 mm
Height: 27 mm

Network
Networking standards: IEEE 802.3, IEEE 802.3ab, IEEE 802.1p, IEEE 802.3az, IEEE 802.3x, IEEE 802.3at, IEEE 802.1D, IEEE 802.1w, IEEE 802.3u, IEEE 802.1s
VLAN support: Yes
Copper ethernet cabling technology: 10BASE-T, 100BASE-T, 1000BASE-T
Virtual LAN features: Voice VLAN
10G support: No

Performance
Mean time between failures (MTBF): 800259 h

Packaging data
Cables included: AC

Protocols
Management protocols: SNMP, RMON, ICMP, Syslog

Ports & interfaces
Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000)
Console port: RJ-45
SFP module slots quantity: 2
Basic switching RJ-45 Ethernet ports quantity: 8

Data transmission
Throughput: 14.88 Mpps
MAC address table: 8000 entries
Jumbo frames: 9000
Switching capacity: 20 Gbit/s

Power over Ethernet (PoE)
Total Power over Ethernet (PoE) budget: 77 W
Power over Ethernet (PoE) ports quantity: 8
Power over Ethernet (PoE): Yes


Warranty: Lifetime warranty
Χαρακτηριστικά
Μοντέλο

ZyXEL GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black - (GS1900-10HP-EU0102F)